miércoles, 8 de octubre de 2008

The Oxford Advanced Learner's Compass

En la instalación del CD de The Oxford Advanced Learner's Compass en Ubuntu, se lee:

Verifying archive integrity... All good.
Uncompressing OALD7..........................
/home/user/.setup10294: error while loading shared libraries: libgtk-1.2.so.0: cannot open shared object file: No such file or directory
Couldn't load 'atal'
The setup program seems to have failed on x86/glibc-2.1
Please contact Loki Technical Support at support@lokigames.com
The program returned an error code (1)
Press Return to close this window...
Signal caught, cleaning up
Press Return to close this window...

Lo que hay que haces es instalar la siguiente librería: libgtk1.2

Atención, es sin guión (yo fallé mil veces porque le ponía el guión; escribía libgtk-1.2).